Data Processing Delays - Postgres Loading Undergoing service upgrade, may see some delays in data
Incident Report for SnowcatCloud
Resolved
This incident has been resolved.
Posted Apr 02, 2023 - 13:42 PDT
Monitoring
maintenance is complete and we are monitoring upgrade
Posted Apr 02, 2023 - 12:14 PDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 02, 2023 - 11:36 PDT
Identified
Our data processing infrastructure is running behind which is causing inaccuracies in the reporting tools. No data has been lost and the system should be caught up shortly.
Posted Apr 02, 2023 - 11:35 PDT
This incident affected: Data Pipeline (SnowcatCloud Data Pipeline (US), SnowcatCloud Data Pipeline (EU), SnowcatCloud Data Pipeline (AP)).