Data loading using EMR in pause
Incident Report for SnowcatCloud
Resolved
This incident has been resolved and all data in the backlog is now loaded in the customer data warehouse.
Posted Sep 18, 2023 - 22:40 PDT
Update
AWS is continuing making progress towards resolving the increased networking latencies and errors affecting Availability Zones (usw2-az1 and usw2-az2) in the US-WEST-2 Region.
Posted Sep 18, 2023 - 15:04 PDT
Monitoring
AWS is experiencing network connectivity issues in us-west-2 which is impacting batch loading via EMR in this region. Data collection is not affected and data loading will be resumed as soon as AWS us-west-2 issues are resolved.
Posted Sep 18, 2023 - 12:13 PDT
This incident affected: Data Pipeline (SnowcatCloud Data Pipeline (US)).